Мне нужно установить пакет octave-octcdf для работы с Octave в Ubuntu 18.04 LTS. Я пытался, sudo apt-get install -y octave-octcdf. Но это получает следующую ошибку:

user@PowerEdge-R540:~/user/tools$ sudo apt-get install -y octave-octcdf
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package octave-octcdf is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'octave-octcdf' has no installation candidate

Может ли кто-нибудь помочь правильно установить пакет octave-octcdf?

0
AKASH 13 Янв 2021 в 10:49

1 ответ

octave-octcdf больше не доступен, octave-netcdf заменяет это: использовать

sudo apt install octave-netcdf

Вместо.

3
Stephen Kitt 13 Янв 2021 в 10:57