Как удалить последние 5 строк в истории bash? Так что, когда я перезагружаю сервер Ubuntu или перезапускаю его, их вообще нет? history -c удаляет его только из текущего сеанса, но когда я повторно вхожу в систему, я снова вижу команды, я хочу очистить последние 5. Я бегал: history Затем я увижу но....
askubuntu 6 Янв 2022 в 18:09
Я пытаюсь заставить NoMachine работать на экземпляре AWS EC2 с помощью 14.04 Trusty Tahr. Я использовал инструкции из: https://help.ubuntu.com/community/NomachineNX https://help.ubuntu.com/community/FreeNX http://javadude.wordpress .com/2012/12/05/running-ubuntu-12-04-desktop-on-ec2/ Когда я пытаюс....
askubuntu 1 Фев 2018 в 14:55
Я пытаюсь установить oci8 с помощью команды «pecl install oci8», но получаю сообщение об ошибке: fatal error: zend_smart_str.h: No such file or directory #include "zend_smart_str.h" Ниже приведены сведения о моей системе: 1.ubuntu 14.04 2.php 7.0.17-2+deb.sury.org~trusty+1 шаги, которым я следовал....
askubuntu 19 Апр 2017 в 12:44
Недавно приобрел сканер (Canon Lide 220). Хотя он указан как поддерживаемый Sane (http://www.sane -project.org/sane-mfgs.html#Z-CANON), мне не удалось заставить его работать. Я последовал совету, опубликованному в разделе Поддержка SANE для Canon LiDE 220?, при компиляции Sane из источников, безр....
askubuntu 13 Апр 2017 в 15:23
Недавно я обновился с 12.04 до 14.04 LTS, но обнаружил, что iBus сходит с ума. В версии 12.04 в списке нет метода ввода на английском языке, потому что при запуске приложения iBus будет находиться в состоянии «Метод ввода отключен»; затем я мог включить мгновенные сообщения, нажав Ctl+Sp, а затем в....
askubuntu 1 Июл 2016 в 08:00
С прекращением 32-битной поддержки Chrome кто-нибудь добился какого-либо прогресса в том, чтобы заставить Netflix работать с 32-битной версией Chromium для Ubuntu? В настоящее время мы должны либо продолжать использовать Chrome без текущих обновлений безопасности только для просмотра Netflix, либо ....
askubuntu 16 Апр 2016 в 12:31
Хорошо, я пытался следовать каждому примеру, который мог найти, но ничего не работает. Мне требуется ваша помощь. Однажды пришло обновление, и я потерял свой Ethernet. Неудачное обновление версии в конечном итоге привело к переустановке 15.04, затем я обновился до 15.10. В каждой версии я пыталс....
askubuntu 12 Ноя 2015 в 05:44
У меня в системе несколько JDK (14.04 LTS), JDK 6, 7, 8 — все Oracle. JDK 8 выбран в качестве альтернативы обновлению. Однако для проекта Java, над которым я работаю, требуется JDK 7. У меня есть отдельный каталог в моем домашнем каталоге с JDK 7. В eclipse.ini я указал параметр -vm, указывающий к....
askubuntu 29 Май 2015 в 21:11
Я часами искал драйвер или решение, чтобы мой Wi-Fi работал на моем новом ноутбуке (Acer Aspire V 17 nitro). Но безуспешно. У меня установлена ​​свежая Ubuntu 14.04, Это результат, который я получаю от lspci -vnn | grep Network Сетевой контроллер [0280]: адаптер беспроводной сети Qualcomm Atheros QC....
askubuntu 12 Апр 2015 в 17:08
Попытка запустить игру, и игра сразу же открывается, закрывается, а в терминале появляется сообщение «Предупреждение libEGL: DRI2: не удалось выполнить аутентификацию». Я искал в течение нескольких недель, пытаясь решить проблему. Все, что я нашел, это В Ubuntu есть ошибка, которая еще не исправлен....
askubuntu 14 Авг 2014 в 05:45
Первый процессор/графический процессор моего ноутбука — Intel Celeron N2815 (Bay Trail), и я использую двойную загрузку с Windows 8. Сегодня я обновился с Ubuntu 13.10 до 14.04 через диспетчер обновлений. И после обновления и после загрузки единственное, что происходит, это то, что на экране не ото....
askubuntu 18 Апр 2014 в 19:36